
Spring 2023

Graduation Defense 

(Degree Examination) Orientation
Registration Section 

2023 Feb. 21st

TMU home-page Office of Academic Affairs Registration Section Graduation Defense

http://aca.tmu.edu.tw/app/pages.php?PageID=4pg3104


Agenda

Important Timetable/Procedure/Notification

Application for Graduation Defense

Notification Before Hold the Graduation Defense

Review of Thesis Documents

Upload Electronic Thesis and Notification

Graduation Procedure (Obtain Diploma)



Important Timetable(1)

Date Target Actions

2023.02.20-03.17 5 P.M. Student
Apply graduation defense & upload 

threshold documents

2023.04.01-04.30 Student Upload English name on the degree diploma

*2023.03.20-03.26 Advisor

Review Students’ Application

*2023.03.27-04.09
Administrative

Prof. 

*2023.04.17-04.23
Director of 

Department

*2023.04.24-04.30
Dean of 

College

*2023.05.10-07.21 Student Hold the graduation defense
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Apply 

Defense
Hold 

Defense
Submit 

Thesis Doc.
Review 
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Thesis
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Procedure

*The final version will be announced on Mar. 15, 2023 after the Academic Affairs Meeting



Important Timetable(2)

Date Target Actions

*Deadline:

2023.07.18 5 P.M. 

Student

(optional)
Apply cancellation of graduation defense

Deadline:

2023.06.09 5 P.M. 

Student

(optional)
Apply “suspension” of Spring 2023

*Before 

2023.07.27
Student

Submit final Thesis and related documents to 

department

Before 

2023.07.31 5 P.M. 

Student

(optional)

Submit hardcopy application of “preserving passed 

degree exam scores”

•students who passed the defense but are unable to submit 

thesis before 31st Jul, and still have “study year”.

•student who apply it will graduate next semester.

*Before 

2023.09.08
Student

Finish the Graduation Procedure (obtain the degree 

diploma)
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*The final version will be announced on Mar. 15, 2023 after the Academic Affairs Meeting



Graduation Defense Procedure
For students who passed graduation defense, graduation requirements, and submitted thesis 

with related documents, from Aug. 1st 2023 will be marked as graduated in TMU system.
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2/20-3/17

Student 

Apply

3/20-3/26

Advisor

3/27-4/9

Administrative 

Prof.

4/17-4/23

Director

4/24-4/30

Dean Principle

From 5/10

Secretary 

Prints 

Defense 

Documents

Deadline 7/18

Students 

Apply

Cancellation 

of Defense

5/10-7/21

Students 

Hold 

Graduation 

Defense

Deadline 7/27

Student 

Submit Final 

Thesis 

documents to 

Department

Deadline 7/31

Department 

Submit Thesis 

documents to 

Registration 

Section

Deadline 9/8

Graduation 

Procedure



Apply Graduation Defense-Qualification

 Before applying, students must consider and value their situation and can 

follow TMU's required timetable and procedure, including defense 

holding and thesis submission.

 Students shall finish following requirements before applying for the 

graduation defense:

 Already passed the "Research Ethics" Course

 Select "Thesis" /"Dissertation" Course this semester 

 Ph.D. program students pass the qualifying exam

 Meet graduation credit requirements

 Meet graduation threshold and upload evidence materials 

 According to the “TMU Notes for Course Selection and Registration” Article lll, students 

must complete “Research Ethics” course before applying for a degree examination.

 According to the “TMU Enforcement Rules for the Master’s and Doctoral Degree 

Examinations”: Students must have completed all required courses and obtained all 

required credits and requirements stipulated by their institute/department and 

completed research ethics courses then are eligible to apply degree examination.
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Apply Defense (1)
 Upload evidence of your finished graduation requirement. The 

requirements are from your department and program, if you have any 

questions please contact them directly.

Step 1

Step 4Step 2

Step 3
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SAMPLE



1112

Apply Defense (2)

Step 1

Step 2

Step 3
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Apply Defense(3)

 Must click “submit”. Application did not submit before the deadline will be deemed 

as fail application. After submitted, any revision please contact the advisor to 

return the application during their review period. (3/20-3/26)

Must click 

“Submit”
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 Returned application shows on the Homepage. 

 Click Home page→Find “System Info” →click the English hyperlink→“Details”

→After revised must click “Save” & ”Send”

Apply Defense(4)

Please revise 
the thesis

Click SEND to deliver it to the advisor 

Unsent application will be deemed as failed

Find the reasons

Step 1

Step 2

Step 3

Step 4

Revise the application, 

and save the revision

SAMPLE SAMPLE
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Apply Defense(5)

 After submitted, back to the research and click “procedure” to follow up the 

application reviewing by every section. Click “Details” to find the application.

 Every section has the required period to do the review, please refer to the graduation 

defense timetable this semester
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Apply Defense(6)

 After approved by every section, the Registration Section will propose the official 

document. After the official document also approved, student could check the 

committee members on the system by clicking “Details”
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Notifications-Before Hold Graduation Defense

Submit Originality Report of Plagiarism Detection

Apply on System-Amendment of Committee Members

Apply on System-Cancellation of Graduation Defense

Situations that Deemed as Fail on Graduation Defense

 Student must provide “Originality Report of Plagiarism Detection” to committee members 
during the graduation defense. Please use “Turnitin” as detection tool 

 Deadline: 21st Jul. 2023

 Deadline: 5:00 P.M. 18th Jul. 2023

 Fail score on defense
 Pass the defense however fail on the understudying graduation credit

(cannot apply preserving passed degree exam scores)
 Did not hold the defense before deadline and not apply for the cancellation
 Did not submit required thesis documents before deadline (2023.07.31 5 P.M)

Hold the physical graduation defense 

Student must hold the physical graduation defense in TMU campus (including 
ShuangHo campus). Video conference is not accepted. 
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Thesis Documents Submission & Review

A. Thesis & TMU Thesis Certification

B. Original Confidentiality Agreement & Sign-in Form

C. Evaluation Sheet

D. Advisor Signed- Originality Report of Final Thesis 

Plagiarism Detection(including scan file)

[For students apply for thesis delay publication]

E. *Application for Embargo of Thesis (with evidence)

Upload on “TMU Electronic Dissertation 

Service System”

1. Electronic Thesis (with Thesis Certification)

2. Authorized agreement (signed & scan)

[For students apply for thesis delay publication]

3. Application for Embargo of Thesis
(with evidence)

Received E-MAIL for 

review and 

notification message:

 Pass- printed Thesis 

 Fail- correct and 

submit again

A. Thesis in softcover with 2 copies (require bound with 

TMU Thesis Certification)

B. Original Confidentiality Agreement & Sign-in Form

C. Evaluation Sheet

D. Advisor Signed-Originality Report of Final Thesis 

Plagiarism Detection(including scan file)

[For students apply for thesis delay publication]

E. Bound “Application for Embargo of Thesis” original 

hardcopy and photocopy separately in 2 copies of 

softcover thesis

F. Evidence (provide NCL)

Department Review Library ReviewStudent Upload

A. Thesis in softcover with 2 copies (require bound with 

TMU Thesis Certification)

B. Original Confidentiality Agreement & Sign-in Form

C. Evaluation Sheet

D. Advisor Signed-Originality Report of Final Thesis 

Plagiarism Detection(Cover + Percentage Page)

[For students apply for thesis delay publication] 

E. Bound “Application for Embargo of Thesis” original 
hardcopy and photocopy separately in 2 copies of 
softcover thesis

F. Evidence (provide NCL)

Registration Section Review Department Review

*This is required for students applying 

for thesis delay publication only
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We notify results to department by email



 Department name must be correct
 Refer to the official program/department name
 Download it from website of Office of Academic Affairs→Registration Section→Graduation Message

 Thesis title shall be consistent in all documents
 Includes Chinese(if you have one), letter case(upper case, lower case) and punctuation

 Thesis cover and spine
 Format & color follows regulation of department

 Both Chinese and English department name shall be identical with each other

 Modified documents: Advisor Should sign or stamp on it
 Advisor shall stamp or sign at where you fixed (stamp at the edge of fixed)

 Advisor cannot be substituted by co-advisor/director/other professors

Thesis Documents Review
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http://aca.tmu.edu.tw/front/RegistrationOffice/RegistrationOffice_6/pages.php?ID=dG11X2FjYSZSZWdpc3RyYXRpb25PZmZpY2VfNg==


Thesis in softcover

Department name 

must be correct

Thesis title must be 

correct
Letter case(upper case, lower 

case) and punctuation

Sample of Documents

*Color and format please 

refer to the department

Master Thesis /

Ph.D. Dissertation
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TMU Thesis Certification

2023 / 06/ 20

Sample of Documents

2023 / 06 / 20

Bound copy in 

your thesis

1. Signed by every committee member

2. Notice the correct role title of committee
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2023年year 6月month 20日date 上午A.M. 10:00 

Original Confidentiality Agreement & Sign-in Form

Defense place must 

inside TMU campus

Sign by every 

committee member

12F meeting room, medical comprehensive back building

Sample of Documents
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-

Fill in & sign by 

committee advisor

Final Evaluation Sheet*1

Chinese upper case+”分(fen)”
or English UPPER CASE

Evaluation Sheets
(copies for every committee member)

Not include committee 

advisor’s signature

Evaluation Sheet

Sample of Documents
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Originality Report of Plagiarism Detection 

Page 1. Page 2.

1.Use the final version of your Thesis 

2.The % requirement depends on the 

regulation of your department & the advisor

Here, you are required to present your 

final thesis title

Here, you are required 

to present your final 

thesis title

1.Please use account of your own and 

remember to update the final thesis 

title
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NCL Application for Embargo of Thesis

2023.06

1.Graduation Date: June 2023

2.Check the reason and provide the evidence

3.Signature

bound original 

hardcopy in your 1st

thesis

bound photocopy in 

your 2nd thesis

Sample of Documents
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Application for Embargo of Thesis

 Students who will public thesis immediately don’t need to submit it

 Instruction of application

 Any question please contact National Central Library

National Digital Library of Theses and Dissertations in Taiwan(論文加值服務系統/知識服務組)-

Mr. Wang, Hong-De (王宏德) +886-2-23619132 ext.528

Collection Development and Bibliography Management Division(館藏發展及書目管理組)-

Ms. Chang, Mei-Chi (張美琪) +886-2-23619132 ext.871 chichichang@ncl.edu.tw

Type Item Notice Note

Reason 

for 

Embargo

Contains information pertaining 

to the secret

Must provide 

evidence 

materials

-

Filing for patent registration 

(registration number)

If registration number unavailable yet, please 

mark “Preparing to register, and I will provide 

the registration number after finished.” with 

evidence. (please provide the number to NCL) 

Withheld according to the law. 

(Please specify)
-

Options

Delay public access to the 

printed copies of my thesis
Public thesis/dissertation title

Delay public access to online 

bibliographic record of my thesis
Withhold all information
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Q&A



Upload Electronic 

Thesis/Dissertation on System

Library

Ms. Chien, Li-Ting (Vicky)

ext. 2519

E-mail: etds@tmu.edu.tw

Timetable
Apply 

Defense
Hold 

Defense
Submit 

Thesis Doc.
Review 

Thesis Doc.
Electronic 

Thesis
Graduation
Procedure



Thesis Documents Submission & Review

A. Thesis & TMU Thesis Certification

B. Original Confidentiality Agreement & Sign-in Form

C. Evaluation Sheet

D. Advisor Signed- Originality Report of Final Thesis 

Plagiarism Detection(including scan file)

[For students apply for thesis delay publication]

E. *Application for Embargo of Thesis (with evidence)

Upload on “TMU Electronic Dissertation 

Service System”

1. Electronic Thesis (with Thesis Certification)

2. Authorized agreement (signed & scan)

[For students apply for thesis delay publication]

3. Application for Embargo of  Thesis
(with evidence)

Received E-MAIL for 

review and 

notification message:

 Pass- printed Thesis 

 Fail- correct and 

submit again

A. Thesis in softcover with 2 copies (require bound with 

TMU Thesis Certification)

B. Original Confidentiality Agreement & Sign-in Form

C. Evaluation Sheet

D. Advisor Signed-Originality Report of Final Thesis 

Plagiarism Detection(including scan file)

[For students apply for thesis delay publication]

E. Bound “Application for Embargo of Thesis” original 

hardcopy and photocopy separately in 2 copies of 

softcover thesis

F. Evidence (provide NCL)

Department Review Library ReviewStudent Upload

A. Thesis in softcover with 2 copies (require bound with 

TMU Thesis Certification)

B. Original Confidentiality Agreement & Sign-in Form

C. Evaluation Sheet

D. Advisor Signed-Originality Report of Final Thesis 

Plagiarism Detection(Cover + Percentage Page)

[For students apply for thesis delay publication] 

E. Bound “Application for Embargo of Thesis” original 
hardcopy and photocopy separately in 2 copies of 
softcover thesis

F. Evidence (provide NCL)

Registration Section Review Department Review

*This is required for students applying 

for thesis delay publication only

(Several parts related to the library)
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Upload thesis/dissertation process
STEP 1

•Please upload a PDF file.
•The TMU watermark is needed to be attached to the E-theses.
•Please set up content protection measures for the PDF.

STEP 2

• Please log in to the Electronic Thesis/Dissertation (ETD) https://cloud.ncl.edu.tw/tmu/

• Click "Register" on the left, enter the Taipei Medical University E-mail ID and 
password on the page that came up.

• Fill out the basic information of your thesis/dissertation.

• Upload your PDF file.

• Select the options for your Copyright License Agreement.

• Print out & upload authorization letter.

• Submit.
STEP 3

• You will receive a notice after your file is corrected.

• Please  upload authorization letter to the Academic & Student Affairs 
Information System.
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https://cloud.ncl.edu.tw/tmu/
https://newacademic.tmu.edu.tw/


How to download “TMU watermark"?
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TMU LOGO
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PDFill PDF Tools program function description
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Merging multiple files of thesis (1)

30

Open the PDFill software> select 1.Merge PDF Files
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31

• Select [Add a PDF File]

Merging multiple files of thesis (2)
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Merging multiple files of thesis (3)

32

• Hold “Ctrl” to select the files need to merged, then 
press [Open] 
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Merging multiple files of thesis (4)

33

• Using Move Up / Down on the right can change the combined 
order, then select [Save AS] to save the file as another file
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Merging multiple files of thesis(5)

34

• Enter the merged file name , then select [Save ] 

Enter the merged file name 
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Merging multiple files of thesis(6)

35

• Open the merged file
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Add the watermark in PDF(1)

36

• Open the PDFill software -> Select 8.Add Watermark by Image -> 
Select the PDF file -> Press [Open]
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Add the watermark in PDF(2)

37

• Select the watermark image -> Press [Open]
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Add the watermark in PDF(3)

38

• Adjust the watermark image  -> Press [Save As] to save 
the file as another file

1. Select the watermark image
2. Scale Size setting 

Width: 35%
Height: 35%

3. Position select Center of
the page

4. Order select Background
5. Click Save As to save the

file, then the add watermark
PDF is complete.
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Add the watermark in PDF(4)

39

※The picture is watermarked, there is no preview function.
Therefore, you can adjust the position first, then check after you transfer it out.

Timetable
Apply 

Defense
Hold 

Defense
Submit 

Thesis Doc.
Review 

Thesis Doc.
Electronic 

Thesis
Graduation
Procedure



• Open the PDFill software -> Select [3. Encrypt and Decrypt 
Options] -> Select the file -> Press [Open]

PDF Protection(1)
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1. Select Owner Password (User Password cannot be used)

2. Encryption Level: 128-bit RC4( Acrobat 5.0 and Later)

3. Security Options : Click [Printing] and [Screen Readers]

4. After select complete, select [Encrypt As], enter a new file name and save

PDF Protection(2)
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• PDF will show (SECURED)

PDF Protection(3)
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43

• Re-confirm the successful file setting 
preservation and document restriction summary

PDF Protection(4)

Opening the theory document 
to confirm:
1. The text has embedded 

watermark
2. File name (secured)
3. Security settings:

-Print: Allow

-Copy content for other
assistance tools: Allow

-All other items are Prohibited
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How to Upload File 
System URL https://cloud.ncl.edu.tw/tmu/

3

1

2
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Electronic Thesis/Dissertation System 
https://cloud.ncl.edu.tw/tmu/
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https://cloud.ncl.edu.tw/tmu/


1

2
Log in with TMU E-mail (student ID 
@tmu.edu.tw)

ETD System Account Application -1
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https://accounts.google.com/o/oauth2/auth?response_type=code&access_type=offline&client_id=361246656956-pt924ds6q6dpnp8uld0l7bg7h20pj8ck.apps.googleusercontent.com&redirect_uri=https://cloud.ncl.edu.tw/index_login.php&state&scope=https://www.googleapis.com/auth/userinfo.email https://www.googleapis.com/auth/userinfo.profile&approval_prompt=auto&hd=tmu.edu.tw&include_granted_scopes=true


ETD System Account Application -2

※ notices:
If you choose the wrong department, 
you must delete the account again 
and re-create all the data.可填寫常用Email

3111

Department

Name

Student ID 

School year

Email

Semester二

4
3
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ETD System Account Application -3

Click start Key in

The system will 
provide an account 
and password

After completing the application, there will be two sets of account 

passwords, both of which can be logged in:

1.Student ID@tmu.edu.tw & password 

2. Account provided by the system

5
3
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ETD System Account Application -4

8

7

6
7

The system will send you the account 
and password to your mailbox.

both of which can be logged in:
1.Student ID@tmu.edu.tw & password 
2. Account provided by the system
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Step1 Key in-1

9 10
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Step1 Key in-2

Remember to switch tabs when filling in the contents. 

Please follow the description to fill in the fields. 
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Step1 Key in-3
 Fields with common mistakes:

Field Fill-Out Instructions

Foreign Name Write in the form of “LAST NAME, FIRST NAME”.

Advisor
If there is a co-advisor, please use “Add” button to add a new field.

The Chinese name is required.

Advisory Committee
Please provide at least 3 committees, and specify if the advisor is one of 

the committees. The Chinese name is required.

Publication Year Same as the year written on thesis/dissertation cover page.

Page Count
The total pages are the Arabic numeral page number of the last page of the 

full-text. (Not the total pages of PDF file.)

Chinese/ English Keywords
A keyword per field. Please use “Add” button to add new fields for multiple 

keywords.

Table of Contents Please provide the entire content with each Chapter and page numbers.

※ All the field should be filled in. Any blank is not allowed.

If there is no Chinese information, please fill in the English one instead.
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Remember to switch tabs 
when filling in the contents. 

Step1 Key in-4

File order 1 2        3            4
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Step2 Upload -1

If it is returned and re-uploaded, please delete the original file first

Upload a complete PDF file
(Document preservation must be added)

After fill in all the information, go to "Step 2" to 
upload the thesis/dissertation PDF file.
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Step2 Upload -2

Please fill in the authorization status of 
the "full text" according to your needs

(If you want to apply for the patent through 
TIPO, please click this button)

If there is no audio-visual work file, 
please select " Haven't Audio or Video 

file" for the authorization status

Timetable
Apply 

Defense
Hold 

Defense
Submit 

Thesis Doc.
Review 

Thesis Doc.
Electronic 

Thesis
Graduation
Procedure



Step3 print out & upload authorization letter

1

2 4 6

3

5
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Dissertation and Thesis Authorization Form to Post 
Digital Copy Online (example)

1. Print out 1 copy of the thesis

authorization letter and then

“ Signature   and Date“

2. Scan into a PDF file, upload it to step 3, 

print and upload authorization letter

“ upload authorization letter ".

3. Electronic Signature is not accepted.

4

Timetable
Apply 

Defense
Hold 

Defense
Submit 

Thesis Doc.
Review 

Thesis Doc.
Electronic 

Thesis
Graduation
Procedure



Step 4 Submit

Library review will take 1~3working days; please be patient.
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Please confirm the reason for the failure, 
and modify the web page data or PDF 
file.

Upon a successful upload,  you will receive an 
email notification-(Fail Situation)
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Upon a successful upload,  you will receive an 
email notification-(Pass Situation)

Receipt of this letter means that 
the Thesis/Dissertation review 
result passed:
1. Take this version of the
electronic file and send it to the 

printed paper.
2. Upload the thesis authorization 
letter to the Academic & Student 

Affairs Information System.

fass
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https://newacademic.tmu.edu.tw/


Upload a signed authorization -1

• Sign in 
Academic & Student Affairs Information System 

https://newacademic.tmu.edu.tw/
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Upload a signed authorization-2

※Upload Authorization for Public Access of Thesis/Dissertation

Select File>Upload the PDF file of the signed the authorization 
letter>Attach File>Save>Submit
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Application for Embargo of Thesis/Dissertation

 Students who will public thesis immediately don’t need to submit

 Instruction of application

Type Item Notice Note

①
Reason 

for 
Embargo

Contains information pertaining 
to the secret

Must provide 
evidence 
materials

-

Filing for patent registration 
(registration number)

If registration number unavailable yet, please 
mark “Preparing to register, and I will provide the 
registration number after finished.” with 
evidence.
(please provide the number to NCL directly) 

Withheld according to the law. 
(Please specify)

-

②
Options

Delay public access to the printed 
copies of my thesis

Public thesis/dissertation title

Delay public access to online 
bibliographic record of my thesis

Withhold all information
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Application for Embargo of Thesis/Dissertation

Timetable
Apply 

Defense
Hold 

Defense
Submit 

Thesis Doc.
Review 

Thesis Doc.
Electronic 

Thesis
Graduation
Procedure



Online Learning Resources-Library My2TMU

Click here to go to the library My2TMU course http://bit.ly/2vEez68

Turnitin database (Chinese and English online videos)

Providing document originality comparison services and detecting 

originality of the work can help improve the credibility of the paper.
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Conditions of use

TMUL website
http://library.tmu.edu.tw

ELIS館藏(書刊)查詢系統
https://libelis.tmu.edu.tw

Electronic Resources Management System
http://diglib.tmu.edu.tw/

ETDS System
https://cloud.ncl.edu.tw/tmu/

Reference Service Desk
ext. 2515
Place: 2nd Floor of Library
Mail : asktmul@tmu.edu.tw

http://library.tmu.edu.tw/
https://libelis.tmu.edu.tw/webpacIndex.jsp
http://diglib.tmu.edu.tw/
https://cloud.ncl.edu.tw/tmu/
mailto:asktmul@tmu.edu.tw


Graduation Procedure(1)
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 Student who received the “Pass” email on thesis document review by Registration 

Section, visit system →Graduation Procedure to finish all requirements from 

every section in order to obtain the diploma

Status of 

requirements

Available=Visit 

Academic Affairs to 

obtain the diplomarequirements from 

every section
①

② ③



Graduation Procedure(2)
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 Library Section: upload signed “Authorization for Public Access of Thesis”

 Click Graduation Procedure →School Leaving Checklist for Graduates

Must click 
Submit



Q&A



Thank You

TMU home-page Office of Academic Affairs Registration Section Graduation Defense

http://aca.tmu.edu.tw/app/pages.php?PageID=4pg3104

